Level 9 Geography Fieldwork: Multicultural Melbourne – Global City
Melbourne Post Fieldwork Tasks
Introduction
On your fieldwork day, you collected two categories of data.
1. Geolocated (imprinted latitude and longitude) images of places in Melbourne that have a connection
with other countries.
2. Location data for items that originate from outside Australia.
You task now is to gather the class’ data and bring it together so you have one complete set of data collected
by the whole class. One the data is all together, you can use it for some analytical tasks relating to the
geographies of interconnection topic.
Google Earth Pro
To do the mapping you will use Google Earth Pro. You may need to download this as a first step. The first
sections, below, outline what Google Earth Pro is, how to download it, and how to set it up.
Google Earth Pro is a free program which we know can allow us to view maps and satellite images of
anywhere in the world by zooming in and out, as well as giving access to Street View images for many
countries.
Google Earth Pro is a simple version of a type of program known as a Geographic Information System, or GIS.
These are digital maps which allow the use of layers of information, which can be turned on and off (like
borders or street names). We are going to be adding in our own data layers which we can then analyse.
These notes assume you understand the basics of operating Google Earth Pro; zooming in and moving around
the map, as well as turning ‘Layers’ on and off (bottom section of the sidebar on the left).
Google Drive and Google Apps
This exercise also uses Google Drive for image file storage, and Google applications, in this case Google
Sheets, which is a spreadsheet.
You do have to sign-up for a Google account if you do not already have one. This allows for access to free file
storage and applications that you can access wherever you have the internet.
The link is: https://accounts.google.com/signup?hl=en.

Step 1 – Downloading Google Earth Pro
If you do not have Google Earth Pro installed on your computer, you will need to download it using the link
below. Google Earth Pro is now free for use. Note the message on the right side of the window “Google Earth
Pro requires a license key. If you do not have a key, use your email address and the key GEPFREE to sign in.”
The download link: http://www.google.com/earth/download/gep/agree.html
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Step 2 – Setting-up Google Earth Pro
We have collected all of our data in decimal latitude and longitude format because it is simple to use. We
have to make sure Google Earth Pro is using the same system.
To check this go to ‘Tools’ > ‘Options’ > ‘3D View’ tab > ‘Show Lat/Long’ and make sure it is set like this:

Click ‘Apply’ and ‘Okay’ and you are done.
Some other things to check or set:
•
•
•
•
•

The Status Bar (showing the cursor position’s latitude and longitude) should be visible, via ‘View’ with
‘Status Bar’ ticked.
The Scale Legend should be visible, via ‘View’ with ‘Scale Legend’ ticked.
To view the map grid of parallels of latitude and meridians of longitude, use Ctrl-L (PC) or Command-L
(Mac) keys, or ‘View’ > ‘Grid’.
To make more screen space, turn off the Tour Guide, via ‘View’ with ‘Tour Guide’ un-ticked.
The sidebar can also be shown or hidden to save screen space. There are several ways to do this:
o Click the sidebar menu button:
o ‘View’ > ‘Sidebar’ un-ticked
o Ctr-Alt-B (PC), Command-Option-B (Mac)

Step 3 – Researching connections
Many of you collected data about businesses without really knowing whether or not they have an overseas
connection. Your first task is to do some research for the businesses you identified and photographed.
One of the simplest ways is to use a Wikipedia search. The facts summary for the business will usually indicate
the country of origin or head office location. Most of the well-known businesses will have a Wikipedia entry. If
you cannot find the details using this method, try a general internet search.
At this point, you need to eliminate any data for Australian companies/businesses from your data.

Step 4 – Collecting the group’s data (research questions 1 and 2)
A spreadsheet provides an efficient means to organise data so that it can be imported in to Google Earth Pro.
On your fieldwork, you collected observational data linked to specific location using your mobile devices GNSS
receiver. You will use Google Sheets for organising your data for Google Earth Pro. Once your data file is
created, it can be imported into Google Earth Pro, which will map all your data as a new interactive layer.
Here are the steps:
1. Open a new Google Sheet.
2. You will use seven columns for your data. Any ‘rules’ for your collected data should be discussed with
your teacher (e.g. how will things you observe be categorised?). The first row will contain the
headings for each column. Columns should be named from left to right.
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Question 1 spreadsheet columns:
Column heading
Name
Latitude
Longitude
Description
Country
Category
Colour
Image

Description
Name of the business/company
Decimal latitude as a negative number (i.e., for the Southern Hemisphere)
Decimal longitude
Nature of the business: what the do/sell
Where is the company/business based? (should not be Australia)
Description of the business’ category (determine categories with your teacher)
Unique number representing each category
The link to the Google Drive image location (see Step 5, below)

Examples of categories to consider would be fashion, sporting goods, electronics, communications,
banking and finance, food, convenience stores, etc. As a class, look at your data and discuss the best
way to categorise.
Question 2 spreadsheet columns:
Column heading
Item
Latitude
Longitude
Description
Country
Category
Colour

Description
Name of the item (e.g. Adidas running shoes or Vittoria roasted coffee)
Decimal latitude as a negative number (i.e., for the Southern Hemisphere)
Decimal longitude
Nature of the business: what the do/sell
What is the country of manufacture/origin? (should not be Australia)
Description of the item’s category (determine categories with your teacher)
Unique number representing each country

Examples of categories would be based on the nature of the item, e.g. food, clothing, etc.
3. Enter the location data fieldwork observations, each in a separate row. It will look something like this
(example for question 1 data only, image link column not shown):

Your data will be taken from the images you took with your mobile device on the fieldwork. The
latitude and longitude data should be visible from the image and entered accurately into the relevant
columns.

Step 5 – Uploading and accessing Google Drive images
For research question 1, you will associate the images taken on the fieldwork with the mapped point. This is
shown as the active link in the information window accessed when clicking on the mapped placemark (see the
example in image above).
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For this, use Google Drive to store your fieldwork images (the ones of the locations for question 1 only). Even
though the image is in your drive, it can be accessed by others via the link.
1. In your Google Drive account, upload files by clicking on ‘My Drive’ > ‘Upload files…’

2. Select the required files and upload them by clicking ‘Open’.
3. To get the link to use in your spreadsheet, right-click the image you wish to link and select:
which will copy the link.
4. Paste the link into the spreadsheet ‘image’ column.

Step 6 – Mapping the data
This step should be done by a nominated group in the class. Note that the data for questions 1 and 2 should
be kept in separate spreadsheets as they will be mapped separately.
1. Google Earth Pro accepts many formats for data, but the most relevant here is ‘CSV’, which stands for
comma separated variables. In your spreadsheet application, File > ‘Save As…’ (Excel) or File >
‘Download as’ (Google Sheets), select CSV as the file type, choose your desired file storage location,
name the file appropriately, then click ‘Save’.
2. Now, swap to Google Earth Pro and select ‘File’ > ‘Import…’. In the window which opens, ensure the
file type menu has ‘Generic Text (*.txt *.csv)’ selected.
3. Browse to and select the CSV data file you just saved from your spreadsheet and then ‘Open’.
4. You will be asked if you wish to apply a ‘Style Template” to your data. Click ‘Yes’.
5. A ‘Style Template Settings’ window will open which allows you to control how your data will be
displayed on the map (this is an example only – your data will look different).
Firstly, at the ‘Name’ tab, ‘Set name field’ to ‘Name’; this is the first column of your spreadsheet as
you will see from the spreadsheet preview in the window.
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6. Next, move to the ‘Color’ tab. Set the options button to ‘Set color from field’, and a range of new
options will appear. Set the ‘Select color field’ to ‘Colour’ from the menu; this is the last column in
your spreadsheet. Using the buttons, set the ‘Palette start color’ to red and the ‘end color’ to blue,
which will give you a good range of contrasting colours. You will see in the preview window that each
of your colour categories now has a separate colour. Click ‘OK’. You will be asked to save a template
(*.kst) file; click ‘Save’.

7. You will now see your named data points mapped in the Google Earth Pro, each with a colour
according to the country of origin of the business. Clicking on a data point will bring up the
information for that point. Here is an example:
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Step 7 – Sharing the data
Once the data is all together and mapped, it can be exported as a .kml file for sharing around the class.
1. Select the mapped data layer in the ‘Places’ area in the left sidebar.
2. Right-click on the item and select ‘Save Place As…’ from the pop-up menu.
3. In the window that opens, name the file and choose the location for saving, then select ‘.kml’ from
the pull-down ‘Save as Type’ menu.
4. Click ‘Save’. The saved .kml file can be shared with the class and double-clicked to open it in Google
Earth.
Each group should save their .kml files (clearly named) so they can be gathered by your teacher. It will then be
possible to combine each group’s data to create a full class data set for sharing. This should be done before
undertaking the tasks in Step 8.
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Step 8 - Analysis
Once you have completed all the mapping and shared the files, you can tackle the following analysis
questions.
Research question1
1. a) Describe the distribution of foreign-owned businesses in the study area.
b) Are there any patterns that emerge in relation to the main city streets?
c) Why do you think this might be the case?
2. a) List examples of foreign-owned businesses identified within the study area.
b) How many countries are represented?
c) Which continents/regions of the world are most represented?
d) Did the number and variety surprise you? Why/why not?
3. a) In what categories of business do the foreign-owned multinationals see to focus?
b) Why do you think Melbourne attracts these businesses?
4. The top four foreign currencies exchanged for Australian Dollars in the Melbourne CBD are United
States Dollars, British Pounds, Euros and Japanese Yen.
a) What does this tell you about Melbourne?
b) Exchange of Euros increases during our winter. Why do you think that is?
c) What might be the relationship between these currencies and the businesses you observed?
5. a) If you were dropped blindfolded into these streets and looked around at the shops and businesses,
do you think these streets would look similar to those in other major world cities in, for example, the
United States, United Kingdom or Europe?
b) Would this sense be consistent in all parts of the study area, or are there sub-areas that could make
you think you were located in another part of the world?
Research question 2
6. a) To what extent does the nationality of shop/business ownership reflect the origin and place of
manufacture of the things it sells?
b) Why do you think this might be the case?
7. a) Based on the data you have collected and mapped, where does our money go?
b) Can you make any predictions regarding Australia’s economy, based on data?
8. a) If you had to estimate, what is proportion of Australian made products found in shops in CBD?
b) Did you see much evidence of this, even in Australian-owned businesses? In other words, for
Australian brands/shops, how Australian are they really?
Summary
9. With all of the data in mind, what does it tell us about Australia’s connections to other countries:
a) culturally, and
b) economically?
10. What are your views on multinational companies and why do you hold these views?
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11. How much does Australia rely on its connections with overseas countries?

12. The above image is from 1961. Aside from the obvious technological changes, what might you expect
the difference to be over fifty years ago in terms of the number and type of foreign-owned businesses
in the city?
Fieldwork and technology
13. What are three genuine advantages of using mobile apps, compared with clipboards and paper maps,
for this kind of fieldwork?
14. How might high city buildings affect the quality of the signal reaching your device’s GNSS receiver?
15. Comment on how the technology makes it easier to collect a large volume of data in a short time,
working as a class. How did working in groups assist in this process?
16. To what extent do you now realise that applications like Google Earth have more to them than just
looking at your house in Street View?

_______________________________________________

Geography DigiPubs

8

